lunes, 8 de noviembre de 2010

Firmware modificado para S5600L

Firmware modificado para S5600L

samsung firmware Modificar celular s5600l



Bueno amigos....para los que tengan un s5600L como yo....y esten cansados de buscar firmwares nuevos que no existen, les traigo de mi propia experimentacion....un producto que funciona casi al 100%.



Antes que nada les aclaro que no me hago responsable de cualquier cosa que le pueda pasar al equipo. Yo lo hice en mi s5600L y funciona hasta ahora sin problemas. A si que epero que no me tiren con algo.



La cosa es asi: me baje el fw de mi celular (S5600LVDIE1_IF3) y el nuevo que salio para el s5600 (S5600XXIK1), puse este ultimo en mi celular y me encontre con que tenia una pestaña en el menu...y bueno....dije....YO QUIERO!!!!.



Por lo tanto me puse a probar alguna forma de colocar esa pestaña en el FW S5600LVDIE1_IF3, cosa que me fue imposible....entonces se me ocurrio mezclarlos... :-D



Despues de unos cuantos intentos fallidos.....logre hacer que mi celular quedara con señal totalmente activa y con el menu del nuevo FW.



Y ahora viene lo que seguro les interesa...



QUE FUE LO QUE HICE????



Bueno use el BOOT, el amss_compressed.bin y el FactoryFs_S5600_ARPERSONAL.ffs del FW S5600LVDIE1_IF3 con los archivos Rsrc2_S5600(Low).rc2 y Rsrc_S5600_Open_Europe_Common.rc1 del FW S5600XXIK1.



El resultado...casi perfecto...es el s5600L con SEÑAL y con el menu nuevo y algunas cosas nuevas como unos widgets.



Ahora, porque el CASI perfecto? bue...el problemita que tiene este metodo es que el menu principal queda con los iconos cambiados....O sea...no mas iconos de PERSONAL...lo que es bueno....pero las FUNCIONES de esos iconos siguen siendo las de personal.



Por ejemplo el segundo icono quedo como el de los contactos...pero al oprimirlo se accede a las direcciones web de personal.



ACA les dejo el video





enlace: http://www.videos-star.com/watch.php?video=http://www.youtube.com/watch?v=gezVun6qRWE



El multiloader que use (no se si afectara en algo o no) fue el 5.62 recien salido del horno.



SOLUCIONADO LO DE LOS ICONOS!!



Lo que hay que hacer una vez instalado el fw como explique mas arriba....con el TKFileExplorer....buscamos el archivo NV_ORIGINAL.INI (SystemFS \ settings \ preconfiguración \ Default \ NV \) y le agregamos esto:



NV_SI_MAIN_MENU_BLOCK_01=37

NV_SI_MAIN_MENU_BLOCK_02=36

NV_SI_MAIN_MENU_BLOCK_03=74

NV_SI_MAIN_MENU_BLOCK_04=17

NV_SI_MAIN_MENU_BLOCK_05=33

NV_SI_MAIN_MENU_BLOCK_06=14

NV_SI_MAIN_MENU_BLOCK_07=42

NV_SI_MAIN_MENU_BLOCK_08=18

NV_SI_MAIN_MENU_BLOCK_09=77

NV_SI_MAIN_MENU_BLOCK_10=38

NV_SI_MAIN_MENU_BLOCK_11=13

NV_SI_MAIN_MENU_BLOCK_12=16



y hora colocar * # 6984125 * # entrar en Pre-configuration despues pones esto(contraseña) * # 73561 * # elegis la opcion de default y listo...se reinicia el celu y hemos terminado...



Lo unico es que el del BROWSER no dice nada...pero funciona igual...



dijo:

El video es de antes de que pudiera cambiar lo de los iconos....asi que no se queden con eso....y otra cosa....hay algunas palabras que no estan...o estan cambiadas por algo como esto: j?j?j?j?j?j?J....pero funsiona igual...







Autor: cocolopez
http://bajarcelular.blogspot.com/

No hay comentarios:

Publicar un comentario en la entrada